Performance Degradation Notification for EA 1, EA 3, GE 1, GE 2

Incident

Performance Degradation Notification for EA 1, EA 3, GE 1, GE 2

Status: closed
Start:
End:
Duration: 1 days 16 hourss 40 minutess
Affected Components:
Great Red Dot App Europa Ganymede EA 1 GE 1 Web App GE 2 Mobile App EA 3 Linux Android IOS
Update

Jupiter Services are currently experiencing a degradation of service that may impact customers. If your service is impacted, then your organization will be notified. If you are unable to access your application and have not received a notification, please ensure your organization is not blocking mail from noreply@jupiter.com. 

Resolved

This event has ended. 

Root Cause


test 123