Scheduled Maintenance Notification for Web App on June 15, 2024 2:28pm EDT
Scheduled
2024-06-15T18:30:00.0000000Z
Scheduled Maintenance Notification for Web App on June 15, 2024 2:28pm EDT
Status: closed
Start:
2024-06-15T18:28:00.0000000Z
End:
2024-06-15T18:30:00.0000000Z
Duration: 2 minutess
Affected Components:
Great Red Dot App
Web App
Update
2024-06-15T18:28:00.0000000Z
2024-06-15T18:28:00.0000000Z
The Jupiter team will be performing a maintenance on June 15, 2024 2:28pm EDT, the estimated duration is 1 hour. We do not expect any impact to your service but in some cases there may be a brief interruption.
Resolved
2024-06-15T18:30:00.0000000Z
2024-06-15T18:30:00.0000000Z
sdadasd
Copyright (C) 2020,