[Notice] MGR is starting soon for domain qaenv01_common

Update

[Notice] MGR is starting soon for domain qaenv01_common

Status: closed
Date:
Affected Components:
Europa EA 1 EA 2 EA 3
Update

MGR will start for domain qaenv01_common with a 28639569 minute timer, meaning agents will have up to 28639569 minutes to wrap up calls before calls drop. After the timer expires all users will experience a short disconnection from the server but will reconnect automatically. After completion of this process domain qaenv01_common will move to the data center.