Platform engineers have identified a delay in Automations processing of up to 90 minutes. Engineers are investigating

Update

Platform engineers have identified a delay in Automations processing of up to 90 minutes. Engineers are investigating

Status: closed
Date:
End:
Duration: 4 hourss 20 minutess
Affected Components:
Cloud Service Automations
Investigating

We are currently investigating this issue.

Investigating

We are continuing to investigate this issue.

Investigating

Engineers are continuing to investigate the issue.

Investigating

Engineers are currently continuing to investigate this issue. Automations processing may be delayed up to 60 minutes.

Resolved

This incident has been resolved.