Interstellar API is down!!
Incident
2025-06-12T12:49:00.0000000Z
Interstellar API is down!!
Status: in progress
Start:
2025-06-12T12:45:00.0000000Z
Affected Components:
Ganymede
GE 1
GE 2
Update
2025-06-12T12:45:00.0000000Z
2025-06-12T12:45:00.0000000Z
The Interstellar API is down!! We are pretty sure that intergalactic travel and GET requests won't return anything. POSTs might as well be done to your local blackhole. We'll update when we have news.
Investigating
2025-06-12T12:49:00.0000000Z
2025-06-12T12:49:00.0000000Z
Downgraded from Unavailable to Performance
Copyright (C) 2020,