Scheduled Maintenance Notification for EA 1 on November 04, 2025 12:24pm EST
Scheduled
2025-11-04T18:43:00.0000000Z
Scheduled Maintenance Notification for EA 1 on November 04, 2025 12:24pm EST
Status: closed
Start:
2025-11-04T17:24:00.0000000Z
End:
2025-11-04T18:43:00.0000000Z
Duration: 1 hours 19 minutess
Affected Components:
Europa
EA 1
Update
2025-11-04T17:24:00.0000000Z
2025-11-04T17:24:00.0000000Z
The Jupiter team will be performing a maintenance on November 04, 2025 12:24pm EST, the estimated duration is 1 hour. We do not expect any impact to your service but in some cases there may be a brief interruption.
Resolved
2025-11-04T18:43:00.0000000Z
2025-11-04T18:43:00.0000000Z
This event has ended.
Copyright (C) 2020,